続: NTT PR-S300NE ファームウェアバージョン 22.02 の問題

NTT PR-S300NE ver. 22.02 には、IPv6 を PPPoE する機能があるのだが、ログイン認証情報を IPv4 PPPoE と共有する前提になっているため、インターリンクのように、IPv4 と IPv6 で認証情報が異なるプロバイダでは使えない。o(`ω´*)oプンスカプンスカ!!

ということで、IPv6 の IPoE に対応している ASAHIネットの最安プランを再契約。対応ルーターを買えばすむ話だが、新しい Mac を買うので節制しなくてはならんという事情と、ASAHIネットなら、IPv6 の設定を変更せずにすむという事情もある。

うちのインターネット環境は、IPv4 = インターリンクの固定 IP、IPv6 = ASAHIネットと決まった。